Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reporting
Incident Report for Smartsheet
Resolved
This morning at 7:53 AM pacific time, users of the Smartsheet Reporting service may have received error messages when loading reports or slowness when creating new reports. Our Operations team engaged and began to investigate the issue. By 8:38 AM pacific time, the systems began processing normally and working through any new requests that had not finished processing. The backlog was completely processed by 8:53 AM pacific time and the system has continued to operate as expected since.
Posted Mar 17, 2017 - 17:30 PDT
Monitoring
The Reporting service has returned to operational status. We will continue to monitor the service to ensure stability and normal function.
Posted Mar 17, 2017 - 09:33 PDT
Investigating
We're currently experiencing technical issues with Reports in Smartsheet. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Mar 17, 2017 - 08:31 PDT
This incident affected: Core Application (Reports).