Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
System Generated Emails
Incident Report for Smartsheet
Resolved
Starting at 5:50 AM Pacific Standard Time (PST) the Smartsheet mail systems began processing an amount of email not characteristically associated with that time period. This increase in mail resulted in delays for all customers using system generated emails.

Smartsheet Support began receiving user reports that system generated e-mail were delayed at 8:20 AM PST, at which time our Operations team was engaged and began investigating the issue. Smartsheet teams identified that the e-mails were originating from a single source, and mitigation steps were taken to prevent additional actions directed against Smartsheet. By 10:30 AM PST Smartsheet’s mail queues had returned to normal levels, and by 11:00 AM PST it was confirmed that email was being sent in a timely manner.
Posted Feb 09, 2017 - 17:00 PST
Identified
We have identified the problem delaying System Generated emails from Smartsheet and are continuing to work to resolve the issue.
Posted Feb 09, 2017 - 10:02 PST
Investigating
We're currently experiencing some delay issues with System Generated emails in Smartsheet. We're aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Feb 09, 2017 - 09:02 PST