Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Amazon S3 Incident affecting Smartsheet Functionality
Incident Report for Smartsheet
Resolved
On February 28th, 2017 at 9:38 AM Pacific Standard Time (PST) the Amazon Simple Storage Service (S3) in the US-EAST-1 Region began generating errors and became inaccessible. During this time Smartsheet customers would not have been able to upload any new files to the Smartsheet application, interact with any previously uploaded files, publish sheets to HTML and view previously published sheets, and receive sheet backups.

At 2:04 PM PST on February 28th, 2017 the US-EAST-1 Region for Amazon S3 recovered, and the Smartsheet operations team determined system status had returned to normal. We have continued to monitor our systems since this time and they have operated as expected.

Amazon has posted results from their investigation here:
https://aws.amazon.com/message/41926/
Posted Feb 28, 2017 - 21:00 PST
Monitoring
Amazon is now reporting full recovery for their S3 platform, and our teams have confirmed that the issues with file uploads, accessing existing files that had been uploaded, and Published HTML sheets have been resolved. We are currently monitoring the Smartsheet application to ensure everything is operating normally
Posted Feb 28, 2017 - 14:21 PST
Identified
Smartsheet customers attempting to upload files to Smartsheet, access files previously uploaded to Smartsheet, and access Published HTML sheets will currently experience issues. Smartsheet uses a secure proxy to Amazon S3 for file storage, and at this time the Amazon S3 US-EAST-1 Region is currently experiencing an increased error rate. Our operations team is continuing to monitor the Amazon S3 incident, and we apologize for the inconvenience

https://status.aws.amazon.com/
Posted Feb 28, 2017 - 10:24 PST