Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search Functionality
Incident Report for Smartsheet
Resolved
On Wednesday, March 15th at 8:04 AM pacific time, users of Smartsheet's Search feature would have noticed a delay in updates to the Search service. Our engineers engaged and attempted to isolate the cause of the issue. After multiple attempts to restart our messaging queues and indexers, our engineers corrected an issue of runaway resource consumption on the Search datastore. At 2:27 PM pacific time, Search began processing it's backlog. The backlog completed processing at 8:46 PM pacific time allowing updates to Search to process in a timely manner.
Posted Mar 17, 2017 - 17:00 PDT
Monitoring
Our engineers have identified and solved the issue preventing new data from being loaded into Search, and our systems are currently processing the data that has not yet been entered into Search. Our team will continue to monitor the Smartsheet application to make sure everything is operating normally.
Posted Mar 15, 2017 - 14:35 PDT
Update
Our engineers are actively engaged and continuing to investigate the delays in search functionality.
Posted Mar 15, 2017 - 13:03 PDT
Investigating
We're currently experiencing some delay issues with the search functionality in Smartsheet. We're aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Mar 15, 2017 - 12:10 PDT
This incident affected: Core Application (Search).