Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search Functionality
Incident Report for Smartsheet
Resolved
On March 3rd at 8:15 AM pacific time, users of the Smartsheet search feature experienced delays in recent or new content showing up in search results. Our operations team engaged and identified that the search platform had undergone an automated failover recovery event. Once the event had completed the system processed through the messages that had queued during the event, it was confirmed that by 6:13 PM pacific time the search platform had fully recovered and processed through any delay. During this period, search functionality was available with the exception of a delay in new data being added. At this time all search functionality has been completely restored.
Posted Mar 04, 2017 - 06:52 PST
Identified
We've identified the cause of the delays to Search functionality and are working to resolve them. Thank you for your patience.
Posted Mar 03, 2017 - 09:42 PST
Investigating
We're currently experiencing some delay issues with the search functionality in Smartsheet. We're aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Mar 03, 2017 - 08:45 PST
This incident affected: Core Application (Search).