Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search Functionality
Incident Report for Smartsheet
Resolved
This morning at 06:45 Pacific Standard Time (PST), a node in our Search cluster fell out of sync. Cluster health was restored at 11:47 PST, at which time delayed updates began processing, and at 16:56 PST this processing was completed. We have continued to monitor systems since 11:47 PST and they have operated as expected.
Posted Nov 28, 2016 - 17:56 PST
Identified
We have identified the issue causing delays to search functionality, and are currently processing a backlog of message updates to the search service. Thank you for your patience.
Posted Nov 28, 2016 - 12:15 PST
Investigating
We're currently experiencing some delay issues with the search functionality in Smartsheet. We're aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Nov 28, 2016 - 07:39 PST
This incident affected: Core Application (Search).