Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
On September 26th at 11:25 AM Pacific Time, customers using the Smartsheet application may have experienced application slowness or errors when attempting to load or save sheets. We discovered an unbounded query in the way the code accessed the database which was aggravated under load. Operations took action and stopped the load on the system which returned system function to normal state by 11:55 AM Pacific Time . We deployed a fix to correct the query on September 26th at 6:50 PM Pacific Time. We have continued to monitor the network and system traffic since that time. They have preformed without incident since the fix was deployed.
Posted Sep 27, 2016 - 17:03 PDT
Monitoring
The recent technical issue is no longer active. We are currently monitoring the Smartsheet application to make sure everything is operating normally.
Posted Sep 26, 2016 - 15:49 PDT
Investigating
The Smartsheet Application is currently experiencing some technical issues. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Sep 26, 2016 - 11:58 PDT
This incident affected: Core Application (Sheets).