Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
On August 17th at 6:20 p.m. PDT some users experienced a condition where updates completed through an update request would appear to save successfully but would not actually update the row. This only affected new rows added after 6:20 p.m. Updates to previously existing rows and edits to rows via other means were successful during this period.

A fix for the issue was deployed and system health was fully restored by 6:20 p.m. PDT on August 18th. Systems have continued to operate as expected since the fix was implemented.
Posted Aug 19, 2016 - 10:45 PDT
Monitoring
We've fixed the recent technical issue affecting update requests and are currently monitoring the Smartsheet application to make sure everything is operating normally.
Posted Aug 18, 2016 - 18:40 PDT
Identified
We've identified the cause of the recent technical issue causing update requests to fail and are working on a fix. We'll be back shortly. Thanks for your patience.
Posted Aug 18, 2016 - 13:55 PDT
Investigating
The Smartsheet Application is currently experiencing some technical issues. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Aug 18, 2016 - 11:37 PDT
This incident affected: Core Application (Sheets).