Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reporting
Incident Report for Smartsheet
Resolved
On December 14th, we discovered an issue with Reporting functionality causing drop down menus in reports, and Symbol columns to not properly display. Our Operations and Development teams engaged and found a problem with a recent data migration between our data centers where data was not populated correctly. We released a fix on December 15th to correct this issue and were able to restore full functionality to Reporting.
Posted Dec 22, 2016 - 18:14 PST
Monitoring
We've fixed the recent technical issue and are currently monitoring the Smartsheet application to make sure everything is operating normally.
Posted Dec 21, 2016 - 15:17 PST
Investigating
Customers using the Reporting service may encounter an error with reports displaying text in a column instead of symbols. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Dec 14, 2016 - 13:23 PST
This incident affected: Core Application (Reports).