Smartsheet Logo
Google Chat integration degradation
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 05:30 PST
Monitoring
We are monitoring to ensure the continued stability of this feature.
Posted Jan 05, 2021 - 03:24 PST
Investigating
Our monitoring systems have detected an issue with creating and receiving Google Chat alert notifications.
We are investigating and will provide an update within the next 30 minutes.
Posted Jan 05, 2021 - 02:44 PST
This incident affected: Notifications (Messaging App Notifications) and Third Party Integrations.