Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
On February 8th at 8:02 AM pacific time, some users of the Smartsheet application from certain locations would have experienced issues connecting to the Smartsheet application. Our Engineers engaged and worked with our network provider to resolve the issue. Full service was restored to the application by 8:36 AM pacific time. The issue was identical to the problem we experienced on January 26th as well. From the lessons learned from the first occurrence of this issue, we've already started to make changes both to our infrastructure and our process. We will continue to move forward on the following points.

- For the long term benefit of customers and their use of our application, we recently introduced additional network redundancy to our datacenter infrastructure.
- Though it worked flawlessly for more than 2 months, unplanned application downtimes on 1/26 and 2/8 are directly related to the addition of this additional redundancy.
- We are actively working with our partners and providers to fully identify and resolve the issue prior to fully bringing this additional redundancy back online.
- We regret the customer impact of these unplanned downtimes. The health of the application and the satisfaction of our customers will be best served by the continued investments to our technical infrastructure.
Posted Feb 09, 2017 - 16:38 PST
Monitoring
The recent technical issue causing a drop in network connections has been resolved. We are currently monitoring the Smartsheet application to make sure everything is operating normally
Posted Feb 08, 2017 - 08:48 PST
Investigating
The Smartsheet Application is currently experiencing some technical issues. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Feb 08, 2017 - 08:19 PST
This incident affected: Core Application (Sheets, Reports, Search), Notifications (Email Notifications), Authentication and Sign In (Single Sign On ( Company Credentials )), Resource Management (Smartsheet Resource Views), Developers and API (Webhooks), and Connectors (Jira Connector).