Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Informational Update
Incident Report for Smartsheet
Resolved
This morning at 9:00, Smartsheet users in multiple geographic locations experienced issues connecting to the application. While working with our network provider, they identified an incorrect configuration. They restarted their service which appears to have corrected a bad route configuration at 3:57 PM pacific time and Operations verified a return to normal levels of traffic. We are continuing to work with the network provider and monitor the network activity and the application to ensure this issue is resolved.
Posted Jan 26, 2017 - 17:45 PST
Update
This morning at 9:00, Smartsheet users in multiple geographic locations experienced issues connecting to the application. While working with our network provider, they identified an incorrect configuration. They restarted their service which appears to have corrected a bad route configuration at 3:57 PM pacific time and Operations verified a return to normal levels of traffic. We are continuing to work with the network provider and monitor the network activity and the application to ensure this issue is resolved.
Posted Jan 26, 2017 - 17:45 PST
Update
The recent technical issue causing a loss of connectivity for some users of the Smartsheet application has been corrected. We are continuing to monitor the issue at this time to ensure traffic flows as expected.
Posted Jan 26, 2017 - 17:12 PST
Monitoring
Some users of the Smartsheet application are reporting issues when attempting to access the application. At this time, we have verified that the Smartsheet application is functioning normally and that this problem is an external network event causing general connectivity issues for users in specific regions.
Posted Jan 26, 2017 - 10:03 PST