Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Automation rule processing delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted May 09, 2019 - 07:21 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted May 08, 2019 - 14:44 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted May 08, 2019 - 12:21 PDT
Update
We're continuing to investigate and will provide another update in 2 hours.
Posted May 08, 2019 - 11:45 PDT
Update
We're continuing to investigate and will provide another update in 2 hours.
Posted May 08, 2019 - 09:30 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted May 08, 2019 - 08:58 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted May 08, 2019 - 08:25 PDT
Investigating
We're continuing to investigate and will provide another update in 30 minutes
Posted May 08, 2019 - 07:36 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted May 07, 2019 - 14:16 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted May 07, 2019 - 13:41 PDT
Update
We're continuing to investigate and will provide another update in 2 hours.
Posted May 07, 2019 - 12:31 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted May 07, 2019 - 11:59 PDT
Update
Alerts & Actions feature is now functional. We are continuing to investigate automation rule delays and will provide an update within the next 30 minutes.
Posted May 07, 2019 - 11:27 PDT
Update
Alerts & Actions rules are currently unavailable. We are investigating and will provide an update within the next 30 minutes.
Posted May 07, 2019 - 11:03 PDT
Update
We're continuing to investigate and will provide another update in 2 hours.
Posted May 07, 2019 - 09:22 PDT
Update
Some users may experience up to a 30 minute delay with automation rules.
We're continuing to investigate and will provide another update in 30 minutes.
Posted May 07, 2019 - 08:52 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted May 07, 2019 - 08:22 PDT
Investigating
Our monitoring systems have detected a delay with automation rules.
We are investigating and will provide an update within the next 30 minutes.
Posted May 07, 2019 - 07:50 PDT