Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Service Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 14:37 PDT
Monitoring
We have received some customer reports of "503 Service Temporarily Unavailable" errors being encountered when attempting to access or use the Smartsheet application.

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 11:30 PDT
This incident affected: Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID).