Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Dashboard Loading Issues
Incident Report for Smartsheet
Postmortem

Starting at 1:15 PM PDT on April 15, 2024, some customers were unable to load dashboards. The team identified an authorization issue and normal service operation was restored as of April 15, 2024 at 3:30 PM PDT. During this timeframe, some dashboards and dashboard widgets were unable to load.

Posted Apr 15, 2024 - 17:42 PDT

Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 17:38 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Apr 15, 2024 - 15:44 PDT
Investigating
We are currently investigating some customer reports of issues loading dashboards and dashboard widgets. We will provide an update in 60 minutes.
Posted Apr 15, 2024 - 15:38 PDT
This incident affected: Core Application (Dashboards).