Smartsheet Logo
Smartsheet Notifications Delayed
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 13:27 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Jul 24, 2020 - 13:29 PDT
Update
We are continuing to investigate this issue. Messaging Apps should no longer be impacted. We will provide an update in the next hour.
Posted Jul 24, 2020 - 13:01 PDT
Update
We are continuing to investigate this issue. We will provide an update in the next hour.
Posted Jul 24, 2020 - 11:58 PDT
Update
We are continuing to investigate this issue. We will provide an update in the next 30 minutes.
Posted Jul 24, 2020 - 11:24 PDT
Investigating
Our monitoring systems have detected some delivery delays of app-generated emails and in-app notifications. We are investigating and will provide an update within the next 30 minutes.
Posted Jul 24, 2020 - 10:53 PDT
This incident affected: Notifications (Email Notifications, In App Notifications, Messaging App Notifications).