Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
The Smartsheet Application has remained stable since our engineers took action to mitigate the issue. The issue has been resolved, and we are closing this incident.
Posted Nov 27, 2017 - 19:50 PST
Update
We have fixed the recent issue with the Smartsheet Application and are currently monitoring to make sure everything is operating normally.
Posted Nov 27, 2017 - 19:49 PST
Monitoring
We have fixed the recent issue with the Smartsheet Application and are currently monitoring to make sure everything is operating normally.
Posted Nov 27, 2017 - 19:16 PST
Investigating
The Smartsheet Application is currently experiencing some technical issues. We are aware of the issue and are working to get it fixed right away.
Posted Nov 27, 2017 - 19:00 PST
This incident affected: Core Application (Sheets, Reports, Search), Notifications (Email Notifications), Developers and API (REST API, Webhooks), Authentication and Sign In (Single Sign On ( Company Credentials )), Resource Management (Smartsheet Resource Views), and Connectors (Jira Connector).