Smartsheet Logo
Automation rule processing delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 25 days ago. Jun 21, 2019 - 01:36 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted 25 days ago. Jun 20, 2019 - 11:15 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted 25 days ago. Jun 20, 2019 - 10:35 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted 25 days ago. Jun 20, 2019 - 10:16 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted 25 days ago. Jun 20, 2019 - 09:47 PDT
Investigating
Our monitoring systems have detected a delay in automation rule processing. Users may experience delays receiving notifications and alerts. Users may experience an error trying to manage automation rules as well.
We are investigating and will provide an update within the next 30 minutes.
Posted 25 days ago. Jun 20, 2019 - 09:16 PDT