Smartsheet Logo

Smartsheet Status

 
Search Delays
Incident Report for Smartsheet
Postmortem

On March 31, 2021, at 7:47 PDT, search results experienced a delay and may not have shown recent changes to sheets or new Smartsheet items. By 9:27 PDT, the service caught up, and recent changes to sheets and new Smartsheet items were then available in search results. We are making improvements based on our learnings from the incident to avoid similar incidents in the future.

Posted Mar 31, 2021 - 13:49 PDT

Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:33 PDT
Monitoring
The service has recovered and we are monitoring to ensure continued stability of this feature.
Posted Mar 31, 2021 - 09:34 PDT
Investigating
We are currently investigating delays with the in-app Search feature. New Smartsheet items and row data may not appear in Search results for some time. We will provide an update in 30 minutes.
Posted Mar 31, 2021 - 09:21 PDT
This incident affected: Core Application (Search).