Smartsheet Logo
Send as Attachment Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 09:53 PST
Update
As of 14:45 Pacific Time all delayed messages have been processed. We will continue to monitor for 24 hours.
Posted Nov 12, 2019 - 14:53 PST
Monitoring
Our monitoring systems have detected delivery delays when sending sheets as attachments. This is impacting sheets generated from automation rules and sent as attachment manually. Intermittent save and move row errors could also occur. All send attachments are available and in queue to be sent as the service recovers.
We have identified the problem and are currently recovering. We will continue to monitor for the next 24 hours.
Posted Nov 12, 2019 - 13:49 PST