Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Unavailable
Incident Report for Smartsheet
Postmortem

On December 7th, 2021 between 7:52 AM and 5:15 PM PDT, an AWS outage caused issues in our customers' ability to access and use key Smartsheet functionality in US Commercial. Once AWS fixed the underlying issues all of the affected functionality was fully restored and available by 5:15 pm PDT. Note that Smartsheet EU and Smartsheet Gov were not affected by this issue.

Posted Dec 07, 2021 - 19:32 PST

Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:30 PST
Monitoring
Our service has recovered and we are monitoring to ensure continued stability of the service.
Posted Dec 07, 2021 - 17:29 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 17:00 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 16:29 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 16:00 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 15:30 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 15:11 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 15:00 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 14:30 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 14:00 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 13:30 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 13:00 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 12:30 PST
Update
While we are seeing recovery in most parts of the Smartsheet platform we continue to be impacted by the AWS outage. We will provide an update in 30 minutes
Posted Dec 07, 2021 - 12:00 PST
Update
We are continuing to see recovery in most parts of the Smartsheet platform. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 11:31 PST
Update
We are continuing to see recovery in most parts of the Smartsheet platform. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 11:00 PST
Update
We are beginning to see recovery in most parts of the Smartsheet platform. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 10:08 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 10:06 PST
Update
We are beginning to see recovery in most parts of the Smartsheet platform. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 10:06 PST
Update
Our AWS partner has communicated that they have identified the root cause and are actively working on a recovery. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 09:19 PST
Update
We have determined the issue is due to an outage in AWS. We are communicating with our AWS partner to understand when their service will be restored. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 08:59 PST
Identified
We have determined the issue is due to an outage in AWS. We are communicating with our AWS partner to understand when their service will be restored. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 08:28 PST
Investigating
We are currently investigating some customer reports of Smartsheet being unavailable. We will provide an update in 30 minutes.
Posted Dec 07, 2021 - 08:05 PST
This incident affected: Notifications (Email Notifications, In App Notifications, Messaging App Notifications), Core Application (Forms), and Premium Apps (Dynamic View, WorkApps, DataTable).