Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Retrieving Group Information Delayed
Incident Report for Smartsheet
Postmortem

Replication errors occurred due to a typo when deprovisioning users in Prod US Core DB. The replication failure occurs because of a bug in MySQL 5.7 replication when encountering errors. This failure could have impacted user and group management and payments but it appears that no customers were actually impacted. Remediation was performed quickly and the incident was resolved in 31 minutes.

Posted Aug 31, 2022 - 09:09 PDT

Resolved
We have implemented a fix for this and the incident is resolved.
Posted Aug 18, 2022 - 08:25 PDT
Identified
We have identified an issue where retrieving information on users in groups is delayed. We are working on a resolution and will update in 60 minutes.
Posted Aug 18, 2022 - 08:20 PDT
This incident affected: Administration and Audit (User and Group Management).