Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Failures with Control Center Auto-Provisioning
Incident Report for Smartsheet
Postmortem

On June 27th, we determined that DNS caching was pointing to old infrastructure that had been torn down which was resulting in Auto provisioning of SCC projects failing for 100% of customers who tried to Auto Provision. For approximately 4 hours customers were unable to auto provision their SCC projects. The service was fully resolved at 2:04 pm pst and the queue backlog of jobs was processes.

Posted Jun 29, 2023 - 12:47 PDT

Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 16:06 PDT
Monitoring
We have implemented a fix for failures with Control Center Auto-Provisioning. We are monitoring to ensure stability of the service.
Posted Jun 27, 2023 - 14:08 PDT
Investigating
We are currently investigating failures with Control Center Auto-Provisioning. We will provide an update in 60 minutes.
Posted Jun 27, 2023 - 13:23 PDT
This incident affected: Premium Apps (Control Center).