Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reporting service delay
Incident Report for Smartsheet
Resolved
Smartsheet Reports rely on an underlying data store (Mongo DB) that allows us to build reports across thousands of sheets rapidly. On Thursday July 12th, a report was submitted that contained data that ran into a bug in the version of the MongoDB datastore we have deployed. This bug caused the underlying system to block the offending report, which caused all report update processing to halt. Customers could see their reports, but updates to the underlying data would take longer than usual to update.
Posted Jul 20, 2018 - 11:50 PDT
Monitoring
Our Reporting services have returned to normal; we will be monitoring this throughout the evening. There is a scheduled deployment tomorrow to address and mitigate reporting issues for future events.
Posted Jul 17, 2018 - 15:55 PDT
Investigating
Our Reporting service is currently delayed by approximately 50 minutes. The impact is limited to newly created rows.
Posted Jul 17, 2018 - 13:51 PDT
Monitoring
Our Reporting services have returned to normal; we will be monitoring this throughout the evening. There is a scheduled deployment tomorrow to address and mitigate reporting issues for future events.
Posted Jul 17, 2018 - 12:32 PDT
Investigating
Our Reporting services is currently delayed by approximately 10 minutes and is only impacting newly created rows. Our Engineering team is investigating and working on a long term resolution.
Posted Jul 17, 2018 - 09:21 PDT
Monitoring
Engineering has identified the issue with the Reporting service and we are no longer experiencing delays.
Posted Jul 16, 2018 - 14:55 PDT
Investigating
Our Engineering team is currently investigating an approximate delay of 10 minutes for our Reporting service. Impact is limited to newly created rows.
Posted Jul 16, 2018 - 12:37 PDT
This incident affected: Core Application (Reports).