Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
On June 22nd, at 5:34 AM PDT, the Smartsheet Application encountered a situation that caused unexpected resource consumption to our database systems. Our engineers responded and began to investigate the situation. Engineering worked to recover the systems bringing them online by 6:17 AM PDT. Our investigation identified a resource consumption issue originating from our logging infrastructure which further delayed the return to a normal state. The system was returned to fully operational status at 8:16 AM PDT.

On June 23rd, we deployed a fix to our logging infrastructure to prevent a recurrence of this type of problem in the future.
Posted Jun 28, 2017 - 15:01 PDT
Monitoring
We've fixed the recent technical issue and are currently monitoring the Smartsheet application to make sure everything is operating normally.
Posted Jun 22, 2017 - 08:29 PDT
Identified
We have identified the issue causing impact to the Smartsheet application, and our engineering team is engaged and continuing their work to fix the issue. Thank you for your patience.
Posted Jun 22, 2017 - 08:14 PDT
Update
Smartsheet Engineering is continuing to investigate the issues that are preventing users from logging in or accessing the Smartsheet application. At this time, access to the mobile application is functional. We will continue to provide updates as we have them.

Thank you.
Posted Jun 22, 2017 - 07:38 PDT
Update
Smartsheet Engineering is engaged on this issue and is continuing to investigate. We will continue to post updates and any new information as we have it.

Thank you for your patience.
Posted Jun 22, 2017 - 07:07 PDT
Update
Currently, users are unable to log in or access the Smartsheet Application. We are continuing to investigate the issue with the Smartsheet Application and will post updates as we have them.
Posted Jun 22, 2017 - 06:33 PDT
Investigating
The Smartsheet Application is currently experiencing some technical issues. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Jun 22, 2017 - 05:51 PDT
This incident affected: Core Application (Sheets, Reports, Search), Notifications (Email Notifications), Authentication and Sign In (Single Sign On ( Company Credentials )), Resource Management (Smartsheet Resource Views), Developers and API (Webhooks), and Connectors (Jira Connector).