Smartsheet Logo
CAPTCHA Protected Forms Submitting Blank Rows
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 03:51 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted 3 months ago. Jun 27, 2019 - 21:18 PDT
Investigating
We are aware of an issue with CAPTCHA protected forms submitting blank rows. We are investigating and will provide an update within the next 30 minutes.
Posted 3 months ago. Jun 27, 2019 - 21:07 PDT