Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Unavailable (resolved)
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 17:06 PDT
Monitoring
We briefly experienced an issue causing errors in Smartsheet. Users encountered failures logging in to Smartsheet or received the error message while in the application. A fix has been implemented and we are monitoring to ensure the stability of the application.
Posted Jul 29, 2020 - 17:15 PDT
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations), Notifications (Email Notifications, In App Notifications), Developers and API (REST API, Webhooks), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), Documents (Attachments, Document Proofing), Workflows (In App Workflows), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), and Resource Management (Smartsheet Resource Views).