Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Custom login URLs returning an error
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 08:08 PDT
Update
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 31, 2019 - 13:01 PDT
Monitoring
We have identified and are monitoring an issue with custom login URLs (CNAME) returning an error instead of directing the user to sign in at their corporate login site
Posted Jul 31, 2019 - 06:38 PDT
This incident affected: Authentication and Sign In (Single Sign On ( Company Credentials )).