Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Bridge by Smartsheet Unable to Process Webhooks
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 13:31 PDT
Monitoring
Between 8 AM PT to 9:20 AM PT, Bridge by Smartsheet was not able to process webhooks for some of our customers. Any bridge workflows triggered by Smartsheet changes will not have run during this time. A fix has been implemented and we are monitoring to ensure the continued stability of this service.
Posted Sep 01, 2021 - 09:43 PDT
This incident affected: Workflows (Bridge by Smartsheet).