Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to Register New Chat Bots
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 21:30 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Feb 17, 2021 - 19:36 PST
Investigating
We are investigating customer reports of not being able to setup up new chat integrations in Facebook Workplace, Slack, and Teams. We will provide an update in 30 minutes.
Posted Feb 17, 2021 - 19:21 PST
This incident affected: Workflows (Bridge by Smartsheet).