Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Brandfolder errors and unavailable features
Incident Report for Smartsheet
Postmortem

On Mar 25, 2024 at 8:39 PDT our team confirmed a small influx of customer reports of “File not processable” in Brandfolder. Investigations found the issue affected the ability for customers to complete processing for a subset of file types, add watermarks, and crop images in Brandfolder.  Our engineering teams determined that a large backlog in a vendor's pipeline was responsible for the issue. Working directly with the vendor, we were able to mitigate the issue for both new files as well as files that were caught in processing. The issue was resolved on Mar 25, 2024 at 2:37 PDT and we are continuing to monitor activity with the vendor.

Posted Mar 26, 2024 - 17:21 PDT

Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 16:43 PDT
Monitoring
A fix has been implemented. All prior and new uploads, crops, and watermarks are processing normally. We are monitoring to ensure continued stability of this feature.
Posted Mar 25, 2024 - 14:37 PDT
Identified
We have identified the issue and are taking action to resolve. The service is recovering and we will continue to monitor. New uploads, crops, and watermarks should process without issue; prior failures will process over the next few hours. We will provide an update in 120 minutes.
Posted Mar 25, 2024 - 13:29 PDT
Update
We are continuing to investigate some customer reports of watermark failures, cropping failures, and file processing errors in Brandfolder. We will provide an update in 60 minutes.
Posted Mar 25, 2024 - 11:56 PDT
Update
We are continuing to investigate some customer reports of watermark failures, cropping failures, and file processing errors in Brandfolder. We will provide an update in 60 minutes.
Posted Mar 25, 2024 - 10:58 PDT
Update
We are continuing to investigate some customer reports of watermark failures, cropping failures, and file processing errors in Brandfolder. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.
Posted Mar 25, 2024 - 10:21 PDT
Update
We are continuing to investigate some customer reports of file processing errors in Brandfolder. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.
Posted Mar 25, 2024 - 09:55 PDT
Investigating
We are currently investigating issues processing certain file types. We will provide an update in 30 minutes.
Posted Mar 25, 2024 - 09:25 PDT
This incident affected: Digital Asset Management (Brandfolder) (Core Application, Asset Upload).