Smartsheet Logo

Smartsheet Status

 
 
Smartsheet Unavailable
Incident Report for Smartsheet
Postmortem

On Oct 26, between 7:09 am PDT and 8:14 am PDT, customers encountered errors logging into Smartsheet and accessing Smartsheet. The team determined the root cause was due to a failing cache server. We added additional servers to mitigate the issue, throttled batch processing to reduce load, and replaced the failed server.

Posted Oct 26, 2021 - 20:36 PDT

Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 10:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 08:14 PDT
Update
We are currently investigating some customer reports of Smartsheet being unavailable. We will provide an update in 30 minutes.
Posted Oct 26, 2021 - 08:03 PDT
Investigating
We are investigating issues logging into Smartsheet and will provide an update within the next 30 minutes.
Posted Oct 26, 2021 - 07:32 PDT
This incident affected: Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), Notifications (Email Notifications, In App Notifications), Documents (Attachments, Document Proofing), Developers and API (REST API, Webhooks), Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations), Workflows (In App Workflows), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), and Resource Management (Smartsheet Resource Views).