Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
SAML Login
Incident Report for Smartsheet
Postmortem

On August 9th at 8:18am PDT we became aware that customers were unable to login via SSO. We identified that there was a corrupted configuration that caused login failures. We successfully isolated it and resolved the issue. We are making improvements based on our learnings to avoid similar incidents in the future.

Posted Aug 12, 2022 - 10:57 PDT

Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 12:33 PDT
Monitoring
We have implemented a fix we are currently validating and monitoring the results.
Posted Aug 09, 2022 - 10:23 PDT
Update
The majority of SAML/SSO issues should now be resolved and we're actively resolving on an additional subset of customer impact. We will provide an update within the next 60 minutes.
Posted Aug 09, 2022 - 09:27 PDT
Identified
We're seeing reports of SAML/SSO login failures and have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes.
Posted Aug 09, 2022 - 08:29 PDT
This incident affected: Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials )).