Smartsheet Logo

Smartsheet Status

 
Unable to Load Reports
Incident Report for Smartsheet
Postmortem

On September 2nd, between 1:30 and 2:07 PM PT, some customers received errors when loading reports due to a high load on the report service that was caused by the execution of extremely large reports. After this execution, the system auto-recovered to a stable state by 2:07 PM.

Posted Sep 03, 2021 - 10:49 PDT

Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:01 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of Reports.
Posted Sep 02, 2021 - 15:07 PDT
Identified
We have identified the issue and taking action to resolve. The service is recovering and we are continuing to monitor.
Posted Sep 02, 2021 - 14:38 PDT
Investigating
We are currently investigating some customer reports of being unable to open some Reports in Smartsheet. We will provide an update in 30 minutes.
Posted Sep 02, 2021 - 14:04 PDT
This incident affected: Core Application (Reports).