Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reports of Too Many Requests in Smartsheet App
Incident Report for Smartsheet
Postmortem

On August 30th, 2023 at 2:46 PDT, a maintenance operation rendered an internal database inoperative which caused customers to be unable to access Smartsheet intermittently. We restored the Smartsheet application by restarting the problematic database. We are monitoring the issue to ensure the issue is resolved

Posted Aug 30, 2023 - 18:13 PDT

Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 17:32 PDT
Update
We have identified the issue that was causing Intermittent latency in Smartsheet. We are continuing to monitor the situation.
Posted Aug 30, 2023 - 15:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 15:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 15:15 PDT
Investigating
We are actively investigating the service to ensure latency in the Smartsheet App has recovered.
Posted Aug 30, 2023 - 15:09 PDT
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations, Desktop App), Notifications (Email Notifications, In App Notifications, Messaging App Notifications), Premium Apps (Calendar, Control Center, Datamesh, Dynamic View, Pivot, WorkApps, DataTable), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), Documents (Attachments, Document Builder, Document Proofing), Workflows (In App Workflows, Bridge by Smartsheet), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), and Connectors (Data Shuttle, Dynamics Connector, Jira Connector, Salesforce Connector, Tableau Connector, ServiceNow Connector).