Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
This evening from 8:31 PM pacific time until 8:35 PM pacific time users of the Smartsheet users would have been unable to access the application. The issue occurred due to an incorrectly executed system update. Our engineers corrected the issue and brought the system back online.
Posted Apr 01, 2017 - 21:51 PDT
Investigating
This evening from 8:31 PM pacific time until 8:35 PM pacific time users of the Smartsheet users would have been unable to access the application. The issue occurred due to an incorrectly executed system update. Our engineers corrected the issue and brought the system back online.
Posted Apr 01, 2017 - 21:50 PDT
This incident affected: Core Application (Sheets, Reports, Search), Notifications (Email Notifications), Authentication and Sign In (Single Sign On ( Company Credentials )), Resource Management (Smartsheet Resource Views), Developers and API (Webhooks), and Connectors (Jira Connector).