Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Application & API
Incident Report for Smartsheet
Resolved
On May 16, 2016 at 5:23 PM Pacific Daylight Time (PDT), internal users reported issues uploading files to Smartsheet, accessing files previously uploaded to Smartsheet, and accessing Published HTML sheets. The Smartsheet operations teams was engaged and began working to resolve the issue. At 6:45 PDT it was confirmed that the issue was not affecting Smartsheet customers in any way, and was an internal issue that only affected Smartsheet employees. We apologize for any inconvenience the erroneous status messaging may have caused.
Posted May 17, 2017 - 15:03 PDT
Monitoring
Our operations teams has fixed the recent issues with file uploads, accessing existing files that had been uploaded, and Published HTML sheets. We are currently monitoring the Smartsheet application to ensure everything is operating normally
Posted May 16, 2017 - 18:54 PDT
Identified
We have identified the cause of the issue customers are experiencing when attempting to upload files to Smartsheet, access files previously uploaded to Smartsheet, and access Published HTML sheets. Our operations team is engaged and working to resolve the issue, thank you for your patience.
Posted May 16, 2017 - 18:02 PDT
Investigating
The Smartsheet Application is currently experiencing some technical issues. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted May 16, 2017 - 17:37 PDT
This incident affected: Core Application (Sheets).