Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to login with email and password if email contains an apostrophe
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted May 17, 2021 - 12:11 PDT
Monitoring
We identified an issue with Smartsheet Login for users whose email address contains an apostrophe. We have implemented a fix and are monitoring to ensure continued stability.
Posted May 17, 2021 - 09:54 PDT
This incident affected: Authentication and Sign In (Smartsheet Login).