Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet outage incident details
Incident Report for Smartsheet
Resolved
In early July we added a certificate with a 4KB key (previously 2KB) to our edge network load balancers that serve traffic for the Smartsheet App and API.
On July 31, 2019, at 7:58 AM PDT we experienced an issue with our network load balancers causing our service to be unavailable. We applied our planned runbook for this scenario but these steps did not resolve the issue. After additional analysis with our networking partner we isolated the root cause to the 4KB certificate.
At 11:45 AM we reverted to our previous certificate and started to gradually ramp traffic back up and provide partial availability to Smartsheet. By 1:24 PM PDT we fully restored availability and Smartsheet was functioning normally.
Posted Aug 01, 2019 - 15:04 PDT
Update
Smartsheet experienced an outage caused by a network infrastructure event. After the issue was detected, we failed over to our back-up system which initially allowed the system to recover and then was impacted by the same issue. We worked with our network appliance partner to restore availability and Smartsheet is now functioning normally. We are currently monitoring the application and conducting a root cause analysis.
We understand how disruptive this event was for our customers and we are working diligently to make sure this does not happen in the future.
Posted Jul 31, 2019 - 16:50 PDT
Monitoring
A fix has been implemented and we are operating normally at this time across the Smartsheet application, the API, and the mobile app.
Posted Jul 31, 2019 - 13:34 PDT
Update
The Smartsheet application continues to recover. The API and Mobile app are operating normally. We will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 12:53 PDT
Update
We continue to monitor an increasing number of successful connections across the Smartsheet application and mobile app. We are addressing continued reports of availability. We will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 12:13 PDT
Update
We continue to work to address this issue. We will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 11:40 PDT
Update
We continue to work to address reports of availability and increased latency.
Posted Jul 31, 2019 - 11:08 PDT
Update
The cause of this issue has been identified and a fix is being implemented. We are monitoring an increasing number of successful connections.
Posted Jul 31, 2019 - 10:28 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Jul 31, 2019 - 10:17 PDT
Update
We are investigating reports of intermittent connections and increased latency. We are working to resolve the issue as quickly as possible.
Posted Jul 31, 2019 - 09:56 PDT
Update
We are continuing to investigate this issue. The Smartsheet application, mobile app, and API are offline. We will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 09:44 PDT
Update
We are continuing to investigate this issue. The Smartsheet application, mobile app, and API are offline. We will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 09:15 PDT
Update
We are continuing to investigate this issue. The Smartsheet application, mobile app, and API are offline. We will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 08:44 PDT
Update
We are continuing to investigate this issue. The Smartsheet application, mobile app, and API are offline.
Posted Jul 31, 2019 - 08:16 PDT
Investigating
We are investigating failures logging into Smartsheet and will provide an update within the next 30 minutes.
Posted Jul 31, 2019 - 08:11 PDT
This incident affected: Core Application (Sheets) and Developers and API (REST API).