Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittent Errors in Smartsheet
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 18:33 PST
Monitoring
Beginning at approximately 3:00PM PST, customers may have experienced issues with some features in the Smartsheet web application and integrations. Engineering identified the cause of the issue and took immediate action to mitigate it. The issue has now been resolved, all features and services are fully operational.
Posted Jan 22, 2021 - 16:27 PST
Identified
We have identified the issue and taken action to resolve it. The service is recovering and we will continue to monitor.
Posted Jan 22, 2021 - 15:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 15:42 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 15:20 PST
Investigating
We are investigating customer reports of intermittent errors accessing features in Smartsheet. We will provide an update in 30 minutes.
Posted Jan 22, 2021 - 15:10 PST
This incident affected: Notifications (Email Notifications, In App Notifications), Developers and API (REST API, Webhooks), Premium Apps (Calendar, Control Center, Datamesh, Dynamic View, Pivot, WorkApps), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), Workflows (In App Workflows), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Activity Log), Connectors (Data Shuttle, Dynamics Connector, Jira Connector, Salesforce Connector, Tableau Connector, ServiceNow Connector), Core Application (Forms, Mobile App, Conversations), and Documents (Document Proofing).