Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Investigating errors using Login with Microsoft
Incident Report for Smartsheet
Postmortem

On May 9th, 2024, we started to receive reports that the Login with Microsoft was failing and Smartsheet users were unable to use Login with Microsoft. At 3:03 pm PDT our engineers investigated an authentication issue with the feature. Our engineers were able to resolve the issue and the feature was fully functional by 7:35 pm PDT.

Posted May 13, 2024 - 11:00 PDT

Resolved
This incident has been resolved.
Posted May 09, 2024 - 21:48 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted May 09, 2024 - 19:43 PDT
Investigating
We are continuing to investigate some customer reports of Authentication error: {0} using Login with Microsoft. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.
Posted May 09, 2024 - 19:35 PDT
Update
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted May 09, 2024 - 19:12 PDT
Update
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted May 09, 2024 - 18:35 PDT
Update
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted May 09, 2024 - 18:05 PDT
Update
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted May 09, 2024 - 17:35 PDT
Update
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted May 09, 2024 - 17:05 PDT
Update
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted May 09, 2024 - 16:35 PDT
Identified
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor. We will provide an update in 60 minutes.
Posted May 09, 2024 - 15:36 PDT
Investigating
We are currently investigating some customer reports of Authentication error: {0} using Login with Microsoft. We will provide an update in 60 minutes.
Posted May 09, 2024 - 15:11 PDT
This incident affected: Authentication and Sign In (Sign in via Microsoft Azure AD).