Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Informational Update
Incident Report for Smartsheet
Resolved
We have deployed a fix to correct the root cause of the sheet link issue at this time.

This issue only affects sheet/cell links modified between 4:20 PM Pacific time on May 30th and 11:37 AM pacific time today, May 31st. We've found that any sheets containing inbound links (blue arrow in the cell) are affected—even if hyperlinks are also not displaying correctly. A quick fix is to make any change to the outbound links (grey arrow) that link out to that affected sheet. This refreshes the sheet and should fix the issue with both cell links and hyperlinks.

We apologize for any inconvenience this may cause.
Posted May 31, 2017 - 15:36 PDT
Identified
We're currently experiencing some technical difficulties with links to sheets displaying correctly in some situations. We're working on it now and expect to have the issue corrected shortly. Thanks for your patience.
Posted May 30, 2017 - 21:48 PDT