Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Dashboard Widgets
Incident Report for Smartsheet
Postmortem

On February 7th, at 11:45am PST, we received reports that some dashboard widgets were not loading correctly. Our engineers were able to identify the issue as being related to a recent service release. After reverting the change at 12:17pm, we observed dashboard widgets loading successfully.

Posted Feb 08, 2024 - 14:28 PST

Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 14:28 PST
Monitoring
We have implemented a fix and monitoring to ensure stability to the Dashboards service.
Posted Feb 08, 2024 - 12:27 PST
Identified
We have identified the issue and a fix is being implemented.
Posted Feb 08, 2024 - 12:22 PST
Investigating
We are currently investigating reports of some Dashboard widgets display issues. We will share an update within 60 minutes.
Posted Feb 08, 2024 - 12:16 PST
This incident affected: Core Application (Dashboards).