Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittently Unable to Load Reports, Dashboards, and Dynamic Views.
Incident Report for Smartsheet
Postmortem

On December 1, 2022 from approximately 1pm to 4:00pm PST, some customers were unable to load Reports, Dashboards, and Dynamic Views. Services recovered at approximately 4:00pm, resulting in full operation of these features.

Posted Dec 01, 2022 - 17:06 PST

Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 17:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 16:04 PST
Identified
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor.
Posted Dec 01, 2022 - 13:56 PST
This incident affected: Core Application (Reports, Dashboards) and Premium Apps (Dynamic View).