Smartsheet Logo
Messaging Apps Intermittently Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 08:38 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Oct 09, 2020 - 06:39 PDT
Update
We are continuing our investigation into reports of not being able to register new Smartsheet Messaging Apps integrations in Slack, Google Chat, and Microsoft Teams, as well as delays in current Messaging App integrations. We will provide updates as they become available.
Posted Oct 09, 2020 - 06:18 PDT
Update
We are continuing to investigate some reports of not being able to register new Smartsheet Messaging Apps integrations in Slack, Google Chat, and Microsoft Teams, as well as delays in current Messaging App integrations. We will provide an update in 30 minutes.
Posted Oct 09, 2020 - 05:50 PDT
Update
We are continuing to investigate some reports of not being able to register new Smartsheet Messaging Apps integrations in Slack, Google Chat, and Microsoft Teams, as well as delays in current Messaging App integrations. We will provide an update in 30 minutes.
Posted Oct 09, 2020 - 05:13 PDT
Update
We are continuing to investigate some reports of not being able to register new Smartsheet Messaging Apps integrations in Slack, Google Chat, and Microsoft Teams, as well as delays in current Messaging App integrations. We will provide an update in 30 minutes.
Posted Oct 09, 2020 - 04:43 PDT
Investigating
We are currently investigating some reports of not being able to register new Smartsheet Messaging Apps integrations in Slack, Google Chat, and Microsoft Teams, as well as delays in current Messaging App integrations. We will provide an update in 30 minutes.
Posted Oct 09, 2020 - 04:13 PDT
This incident affected: Notifications (Messaging App Notifications).