Smartsheet Logo

Smartsheet Status

 
Resolved | Smartsheet Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 10:49 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of the service.
Posted Dec 14, 2020 - 08:48 PST
Investigating
We are investigating failures logging into Smartsheet and will provide an update within the next 30 minutes.
Posted Dec 14, 2020 - 08:25 PST
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations) and Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID).