Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 

Brandfolder Monthly Reports Delayed

Incident Report for Smartsheet

Postmortem

On February 25, 2026, a data synchronization issue was identified in Brandfolder's reporting infrastructure. The logical replication pipeline between the production database and the analytics data layer fell out of sync, which caused stale or missing data in Insights dashboards, subscription page metrics, and the Insights Data Connector. Standard monthly reports were proactively paused on February 27 to prevent delivery of inaccurate data, and a partial outage was posted to the status page.

Engineering began rebuilding the replication pipeline, but encountered multiple failures during the data catch-up process due to the volume of data (~5TB) and recurring initialization errors. The replication pipeline was stabilized on March 16 and data began flowing to the analytics layer. The team then identified and resolved gaps in session data for specific dates, re-ran the affected data pipeline jobs, and verified data parity between the production database and analytics systems. Standard reporting was resumed on March 24, 2026, and the incident was resolved the same day. All previously missed reports have been generated and delivered.

To prevent recurrence, we are conducting a post-incident review focused on improving monitoring and alerting for the replication pipeline, adding automated data health checks, and documenting recovery runbooks to reduce future resolution time.

Posted Mar 24, 2026 - 20:06 PDT

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 10:57 PDT

Monitoring

We have implemented the fix fully and we are monitoring for stability.
Posted Mar 24, 2026 - 08:02 PDT

Update

We are finalizing the fix for this issue and will have an update shortly.
Posted Mar 16, 2026 - 12:05 PDT

Update

A fix is being implemented. An update will be shared once completed.
Posted Mar 12, 2026 - 14:08 PDT

Update

We are continuing to work on restoring full service.
Posted Mar 09, 2026 - 09:38 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 03, 2026 - 07:55 PST

Identified

We have proactively paused the release of our February reports to ensure the highest level of data accuracy. Our team is currently resolving a synchronization issue, and we expect the corrected reports to be available shortly. We apologize for the inconvenience and appreciate your patience while we ensure your data is 100% correct.
Posted Feb 27, 2026 - 13:55 PST
This incident affected: Digital Asset Management (Brandfolder) (Insights).