Smartsheet Logo

Smartsheet Status

 
Admin Center is currently unavailable
Incident Report for Smartsheet
Postmortem

Between 11:30 AM and 12:47 PM PDT on April 29, 2021 the Smartsheet Admin Center was inaccessible. Customers attempting to access were presented with a 503 page. The root cause was a misconfigured infrastructure setting that caused a controller not being able to route traffic to Admin Center. Once this configuration was fixed the incident was resolved.

We are making improvements based on our learnings from the incident to avoid similar incidents in the future.

Posted Apr 29, 2021 - 14:48 PDT

Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 14:46 PDT
Monitoring
A fix has been implemented that addressed the underlying issue. We continue to monitor the results.
Posted Apr 29, 2021 - 12:45 PDT
Investigating
A scheduled update to Admin Center has caused an unplanned service interruption. System Admins can continue to manage their Smartsheet account by navigating to the "Plan and Billing Info" section in Smartsheet app. We will provide an update in 30 minutes.
Posted Apr 29, 2021 - 12:29 PDT
This incident affected: Administration and Audit (Admin Center).