Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittent Connectivity
Incident Report for Smartsheet
Postmortem

On August 1st from 20:42 PST to 20:48 PST, the Smartsheet app experienced intermittent connectivity issues, with some users receiving errors using Smartsheet. This was the result of a faulty deployment pipeline in which the infrastructure for the old version of Smartsheet was removed before all users had been moved to the new version. Those users who were on the new version of Smartsheet did not experience any errors, but those users who were on the old version would have been unable to use the app at all. We immediately moved all users to the new version of the app, which took a few minutes to complete and mitigated the impact to users who were on the old version of Smartsheet. We are making improvements based on our learnings from the incident to avoid similar incidents in the future.

Posted Aug 25, 2022 - 14:50 PDT

Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 23:10 PDT
Monitoring
We're aware of some customer encountered intermittent connectivity errors in Smartsheet. A fix has been implemented and we are monitoring to ensure continued stability of the service.
Posted Aug 01, 2022 - 21:10 PDT
This incident affected: Core Application (Sheets, Reports, Dashboards).