Smartsheet Logo

Smartsheet Status

 
 
https://app.smartsheet.com/b/home is available. We are investigating www.smartsheet.com being unavailable
Incident Report for Smartsheet
Postmortem

On October 4th, from approximately 6:35AM to 7:15AM PST, the www.smartsheet.com website landing page was not available for customers. The application itself was unaffected, and customers could continue to login at app.smartsheet.com during that time. We resolved the issue and will investigate the root cause to ensure that it doesn't occur in the future.

Posted Oct 04, 2021 - 19:01 PDT

Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 09:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 07:18 PDT
Investigating
The www.smartsheet.com website is currently unavailable. The Smartsheet application is not impacted, and is reachable by navigating to https://app.smartsheet.com/b/home. To reach Smartsheet Support, navigate to https://help.smartsheet.com/.
Posted Oct 04, 2021 - 07:13 PDT
This incident affected: Help and Community (Smartsheet Website).